概要
シーンについて
ArcGIS 製品では 3D で表現されるマップを「シーン」と呼称します。
ArcGIS Pro では、ローカル シーンとグローバル シーンの 2 種類 の 3D シーンがあり、用途に応じて選択することができます。

| ローカル シーンとグローバル シーンの主な違い | ||
|---|---|---|
| ローカル シーン | グローバル シーン | |
| 概要 | ローカルの視点から 3D コンテンツを表示し、地理座標系または投影座標系を使用できます。 | グローバルの視点から 3D コンテンツを表示し、地理座標系を使用できます。 |
| 範囲 | データのクリップ範囲を変更できます。 | データのクリップ範囲を変更できません。 |
| 解析 | サーフェス以下の解析を実行できます。 | サーフェス以下の解析を実行できません。 |
| 描画 | 基本的なイルミネーション設定と視覚効果を構成できます。 | 高度なイルミネーション設定と視覚効果を構成できます。 |
| その他 | ArcScene の *.sxd ファイルを ArcGIS Pro にインポートした場合、デフォルトでローカル シーンで表示されます。 | ArcGlobe の *.3dd ファイルを ArcGIS Pro にインポートした場合、デフォルトでグローバル シーンで表示されます。 |
3D シーンで使用する用語
3D シーンで使用する用語につきましては、以下のヘルプ ページをご確認ください。
ArcGIS Pro:3D GIS 用語
3D シーンを ArcGIS Pro に追加する方法
新しい 3D シーンを挿入する方法
[挿入] タブ → [新しいマップ] → [新しいグローバル シーン] または [新しいローカル シーン] をクリックします。

ArcMap で作成された 3D シーン をインポートする方法
[挿入] タブ → [マップのインポート] から *.3dd ファイルや *.sxd ファイルをインポートします。

ArcGIS Pro に追加した 2D マップを 3D シーンに変換する方法
変換したいマップ ビューのタブをクリックし選択した状態で、[表示] タブ → [変換] → [ローカル シーンに変換] をクリックします。

※ 3D シーンを 2D マップに変換する場合も同様に行います。
※ 2D マップを 3D シーンで表示した場合は、2D データの描画時の振る舞いが 2D マップと異なります。シーンについては以下のヘルプ ページをご確認ください。
ArcGIS Pro:シーン
3D シーンの 2 種類の表示モードの切り替え方法
切り替え方法
[表示] タブにて、ローカル、グローバルを切り替えます。

このナレッジはお役に立ちましたか?
フィードバックをいただきありがとうございます!