概要
ポリラインで囲まれている範囲からポリゴンを作成する方法を説明します。ライセンスによって利用可能なツールが異なります。

操作手順
ジオプロセシング ツールを使用する場合
Standard 以上のライセンスが必要です。■手順
- [解析] タブ → [ツール] をクリックします。

- [ジオプロセシング] ウィンドウ上部にある [ツールの検索] で「フィーチャ → ポリゴン」と検索し、[フィーチャ → ポリゴン] ツールをクリックします。
- [入力フィーチャ]、[出力フィーチャクラス] を選択し、ツールを実行します。

編集ツールを使用する場合
■準備
ポリゴン フィーチャを格納するフィーチャクラスを新規に作成します。- [カタログ] ウィンドウ上の [フォルダー] → [プロジェクト名] → プロジェクト名.gdb を右クリック → [新規] → [フィーチャクラス] をクリックします。
- [フィーチャクラスの作成] ウィザードで [名前] と [エイリアス] を定義し、[次へ] をクリックします。
- 必要があればフィールドを追加します。
- 座標系を選択し、[完了] をクリックします。
既存のポリゴンフィーチャ クラスを使用する場合は、ポリゴン フィーチャクラスをマップに追加します。
■手順(Standard 以上のライセンスが必要)
- [編集] タブ → [修正] をクリックし、[フィーチャの修正] ウィンドウを開きます。

- [フィーチャの修正] ウィンドウ → [構築] → [ポリゴンの構築] をクリックします。
- マップ上でラインを選択し、 [テンプレート] のプルダウンから、格納先のポリゴン フィーチャクラスを選びます。
格納先のポリゴン フィーチャクラスを選択するためには、「■準備」で用意したフィーチャクラスを現在のマップ上に追加する必要があります。

- [構築] をクリックします。
- [編集] タブ → [保存] をクリックします。
■手順(Basic)
複数のライン フィーチャで閉じられた領域が構成されている場合は、1 から 3 の手順で準備を行います。- [フィーチャの修正] ウィンドウ → [構築] → [マージ] をクリックします。
- 閉じられた領域を構成するすべてのライン フィーチャを選択して [マージ] をクリックします。
- 1つのライン フィーチャにマージされましたら、[編集] タブ → [保存] をクリックします。

- [編集] タブ → [作成] をクリックし、[フィーチャの作成] ウィンドウを開きます。
- [テンプレート] タブで事前に準備していたポリゴン フィーチャクラスを選択 → [自動完成ポリゴン] を選択します。
- マップ上でライン フィーチャにマウスを持っていき、右クリック → [スケッチの置換] をクリックします。

- 再度右クリック → [完了] をクリックするか、F2 キーを押してスケッチを終了します。
※ ラインに隙間があいている場合は、操作を完了することができませんので、必ず閉じられた領域のライン フィーチャを 1 から 3 の手順でご用意ください。 - [編集] タブ → [保存] をクリックします。
このナレッジはお役に立ちましたか?
フィードバックをいただきありがとうございます!