概要
ArcGIS Pro では追加した LAS ファイルを 2D マップ、3D シーンの両方で表示することができます。
また、LAS ファイル内に格納されているデータを用いたシンボルの変更や、地表などの分類ごとにポイント表示を切り替えることができます。

操作方法
シンボル表示の変更方法
- [コンテンツ] ウィンドウで、 LAS ファイルもしくは LAS データセットを選択します。
- [LAS データセット レイヤー] タブ → [シンボル] をクリックします。

- シンボルの表示方法を選択します。



赤枠の表示を削除する方法
LAS ファイルを ArcGIS Pro に追加すると、データの範囲を示す赤枠が表示されることがあります。ポイントを表示できる縮尺までズームすると、赤枠は自動的に消えます。
表示縮尺に関係なく赤枠を常に非表示にしたい場合は、以下の手順で設定してください。
- [コンテンツ] ウィンドウで、 LAS ファイルもしくは LAS データセットを選択します。
- [LAS データセット レイヤー] タブ → [描画] グループからファイルの範囲の色を [色なし] に変更します。

ポイントの間引き方法
ArcGIS Pro ではポイントの間引きを行うことが可能です。表示するポイントの数を減らし、描画負荷を下げることで描画速度が向上します。
また、必要に応じた設定を行うことで、効率的に解析を実行できるようになります。
以下の手順で設定してください。
- [コンテンツ] ウィンドウで、 LAS ファイルもしくは LAS データセットを選択します。
- [LAS データセット レイヤー] タブ → [ポイント間引き] グループで、表示制限や点密度を指定します。
ポイント表示の切り替え方法
LAS データが地表などに分類されている場合は、[LAS データセット レイヤー] タブ → [LAS ポイント] より、すべてのポイント、地表のポイント、地表以外のポイントなどの表示を切り替えることができます。
応用例
この機能を応用して [データ] タブ → [エクスポート] → [LAS データセット → ラスター] ツールを実行することで、以下のデータを作成することができます。- 地表のポイントを表示した場合:DTM 地形データ
- すべてのポイントを表示した場合:DSM 地形データ
※ LAS データが分類されていない場合、以下の分類ツールを使用して作成することができます。詳細は各ツールのヘルプ ページをご確認ください。
| 分類ツールセットに含まれるツール | ||
|---|---|---|
| LAS クラス コードの変更 | LAS ファイルの点群データに設定されている分類 (クラス コードやフラグ) を一括で変更・再割り当てすることができます。 | [LAS クラス コードの変更] ヘルプ ページ |
| LAS の建物分類 | LAS ファイルの点群データから建物 (主に屋根部分) を自動的に判別し、建物クラスとして分類することができます。 | [LAS の建物分類] ヘルプ ページ |
| 高さによる LAS の分類 | 地表からの高さを基準にして、LAS ファイルの点群データを自動で再分類することができます。 | [高さによる LAS の分類] ヘルプ ページ |
| LAS の地表分類 | LAS ファイルの点群データから、地表にあたるポイントを自動的に判別し、地表クラスとして分類することができます。 | [LAS の地表分類] ヘルプ ページ |
| LAS ノイズの分類 | LAS ファイルの点群データから、異常値や不要なポイントを「ノイズ」として自動的に判別・分類することができます。 | [LAS ノイズの分類] ヘルプ ページ |
| LAS オーバーラップの分類 | 航空機 LIDAR 測量で重複して取得された LAS ポイントを検出・分類することができます。 | [LAS オーバーラップの分類] ヘルプ ページ |
| フィーチャから LAS クラス コードを設定 | 既存のフィーチャと交差する範囲にある LAS 点群を、指定したクラス コードに分類することができます。 | [フィーチャから LAS クラス コードを設定] ヘルプ ページ |
| ラスターから LAS クラス コードを設定 | 整数ラスターのセル値をもとに、セル範囲内にある LAS ファイルの点群データのクラス コードを一括で設定‧変更することができます。 | [ラスターから LAS クラス コードを設定] ヘルプ ページ |
このナレッジはお役に立ちましたか?
フィードバックをいただきありがとうございます!
