概要
ArcGIS Pro では、2D 表示されているフィーチャ レイヤーに対して [立ち上げ] 機能によって、そのフィーチャの属性値に基づいた 3D 表示が可能です。
操作手順
- ArcGIS Pro にて 3D 表示したいフィーチャが追加されているマップを表示します。

- はじめに 2D マップを 3D シーンに変換します。変換したいマップ ビューのタブをクリックし、選択した状態で [表示] タブ → [変換] をクリックします。
※マップの利用において必要な範囲が小さい場合はローカル シーンに、日本全国のように範囲が大きい場合はグローバル シーンに変換します。

- 3D 表示したいフィーチャを選択し、[フィーチャ レイヤー] タブ → [立ち上げ] グループ → [タイプ] ドロップダウン リストから任意のタイプを選択します。
※この時、[コンテンツ] ウィンドウにて、選択したレイヤーが [2D レイヤー] グループから [3D レイヤー] グループに移動します。

- 3. にて操作したレイヤーを再度選択し、[フィーチャ レイヤー] タブ → [立ち上げ] グループ → [フィールド] ドロップダウン リストから立ち上げに使用したい属性のフィールド名を選択します。

必要に応じて、[立ち上げ] グループ → [単位] ドロップダウン リストから立ち上げに使用する単位を設定できます。

※ [フィールド] ドロップダウン リスト横の [立ち上げの式] をクリックして、属性値を利用した式などから立ち上げ量を設定することもできます。

このナレッジはお役に立ちましたか?
フィードバックをいただきありがとうございます!