概要
ArcGIS Pro を起動して、新規プロジェクトを作成した際や既存プロジェクトを開いた際に、マップやシーンが表示されない場合の対処法をご紹介します。

対処法
新規プロジェクトの場合
ArcGIS Pro で新規プロジェクトを作成する際に [新しいプロジェクト] にて [カタログ] や [テンプレートを使用せずに開始] を選択した場合、プロジェクトが作成されてもマップやシーンは表示されません。
なお、[カタログ] を選択した場合は [カタログ] ビューが開き、[テンプレートを使用せずに開始] を選択した場合は空のプロジェクトが作成されます。

そのため、新規プロジェクトを作成する際は、[マップ] や [グローバル シーン] などを選択することで、プロジェクトが作成されるとマップやシーンが表示されます。
また、[カタログ] や [テンプレートを使用せずに開始] を選択した場合は、[挿入] タブ → [新しいマップ] からマップなどを追加することでマップやシーンを表示できます。

既存プロジェクトの場合
既存プロジェクトを開いた際にマップが表示されない場合、[マップ] ビューや [シーン] ビューが閉じられている可能性があります。
ArcGIS Pro では、前回既存プロジェクトを操作した際にこれらのビューを閉じる操作をしていると、その操作が保存されるため、次回開いた際にマップなどが表示されない場合があります。
マップやシーンは、各ビューの [閉じる] ボタンをクリックすることで非表示にできます。
そのため、マップを表示するには、[カタログ] ウィンドウ → [マップ] から対象のマップを右クリック → [開く] をクリックします。この操作によってマップが表示されます (シーンも同様です)。

[カタログ] ウィンドウが見当たらない場合は、[表示] タブ → [カタログ ウィンドウ] をクリックします。
ビューは表示されているが背景地図が表示されない場合
オフライン環境で利用している ArcGIS Pro では、[マップ] ビューや [シーン] ビューが表示されている場合でも、背景地図が表示されない場合があります。

これは、ArcGIS Pro の背景地図は ArcGIS Online から配信されており、オフライン環境ではその背景地図にアクセスできないためです。そのため、マップやシーンのビューが表示されていて、そのマップ内などにレイヤーが表示されていても、背景地図部分が空白になることがあります。
このようなオフライン環境で背景地図を表示したい場合は、あらかじめ背景地図データをダウンロードしておき、ローカルに保存された背景地図データを [マップ] タブ → [データの追加] から追加する必要があります。
