ESRIジャパン株式会社

ArcGIS Pro: ポリゴン フィーチャの重なり領域を切り抜く(削除する)には?

ナレッジ ID: 23016 | 公開日: 2023年5月29日 | 更新日: 2026年10月1日

概要

ポリゴンフィーチャが重複している場合、重複している領域を削除することができます。

手順

Advanced ライセンスの場合

重複箇所がくり抜かれた新規のフィーチャを作成できます。

  1. [解析] タブ → [ジオプロセシング] グループ → [ツール] をクリックします。
  2. [ジオプロセシング] ウィンドウ → [ツールボックス] → [解析ツール] → [オーバーレイ] → [イレース] をクリックします。
  3. [イレース] ツールを使用し、[入力フィーチャ] にくり抜かれるポリゴン、[イレース フィーチャ] に重なる領域のポリゴンを選択します。
    [イレース] ツールの詳細につきましては、「イレース (解析ツール)」をご覧ください。

Basic または Standard ライセンスの場合

既存のポリゴンを直接編集します(くり抜きます)。

  1. [編集] タブ → [修正] をクリックし、[フィーチャの修正] ウィンドウを表示します。
  2. [フィーチャの修正] ウィンドウにて [分割] → [クリップ] をクリックします。
  3. [入力フィーチャ] タブの状態で重なる領域のポリゴンを選択します。
  4. [ターゲット フィーチャ] タブに切り替えて、くり抜かれるポリゴンを選択します。
  5. [フィーチャをクリップしたとき]:「破棄(残余)重なる領域を変更します」のチェックを入れ、[クリップ] をクリックします。
  6. [編集] タブ → [保存] をクリックし、変更を保存します。

このナレッジはお役に立ちましたか?

はい
いいえ
フィードバックをいただきありがとうございます!