ESRIジャパン株式会社

ArcGIS Pro: モザイク データセットの作成方法

ナレッジ ID: 23541 | 公開日: 2023年5月29日 | 更新日: 2026年10月14日

概要

モザイク データセットを作成することで複数の画像データを 1 つのレイヤーのように扱ったり、表示を高速化したりすることができます。
本 FAQ では、モザイク データセットを作成し、作成したモザイク データセットにラスター データを追加する方法をご紹介します。
なお、モザイク データセットの作成およびラスター データの追加には、Standard 以上のライセンスが必要です。

手順

  1. モザイク データセットを格納するジオデータベースを準備します。
    新規作成する場合は、「ArcGIS Pro: フォルダーやシェープファイル、ファイル ジオデータベースを新規作成する方法」をご参照ください。
  2. [モザイク データセットの作成] ツールを開きます。
    • 方法 1: [カタログ] ウィンドウにてファイル ジオデータベースを右クリック → [新規] → [モザイク データセット] をクリックします。
    • 方法 2: [解析] タブ → [ツール] → [ジオプロセシング] ウィンドウ → [ツールボックス] → [データ管理ツール] → [ラスター] → [モザイク データセット] → [モザイク データセットの作成] をクリックします。
  3. [モザイク データセットの作成] ウィンドウにて設定を行い、[実行] をクリックしてモザイク データセットを作成します。

    ① 手順 1 で準備したファイル ジオデータベースを設定します。
    ② 任意のモザイク データセット名を入力します。
    ③ 任意の座標系を設定します。
    なお、[カタログ] ウィンドウより [モザイク データセットの作成] ウィンドウを表示した場合は、① と ③ が自動的に入力されます。
  4. [モザイク データセットにラスターを追加] ツールを開きます。
    • 方法 1: [カタログ] ウィンドウにてモザイク データセットを右クリック → [ラスターの追加] をクリックします。
    • 方法 2: [解析] タブ → [ツール] →[ジオプロセシング] ウィンドウ → [ツールボックス] → [データ管理ツール] → [ラスター] → [モザイク データセット] → [モザイク データセットにラスターを追加] をクリックします。
  5. [モザイク データセットにラスターを追加] ウィンドウにて設定を行い、[実行] をクリックしてモザイク データセットにラスターを追加します。

    ① 手順 3 で作成したモザイク データセットを設定します。
    ② 追加するラスターのタイプを選択します。必要に応じて、処理テンプレートを選択します。
    ③ ドロップダウンから追加するラスターの種類を選択し、からラスターデータを指定します。
    ④ [統計の計算] にチェックを入れます。
    ⑤ [オーバービューの更新] にチェックを入れます。

各パラメーターの詳細については、「モザイク データセットにラスターを追加」をご参照ください。

このナレッジはお役に立ちましたか?

はい
いいえ
フィードバックをいただきありがとうございます!